2015 MKC: Satellite Radio "No Signal"

Discuss your 2015 - Present Lincoln MKC here!!!!

2015 MKC: Satellite Radio "No Signal"

Postby Domain - August 18th, 2014, 9:35 pm

ISSUE:

Some 2015 MKC vehicles equipped with Sirius satellite radio and built on or before 7/28/2014 may display a No Signal message in the radio display, but the satellite radio functions normally.

ACTION:

Follow the Service Procedure steps to correct the condition.

SERVICE PROCEDURE

Does the vehicle display a No Signal message on the radio display, but the satellite radio functions normally?
Yes - proceed to Step 2.
No - this article does not apply. Refer to Workshop Manual (WSM), Section 415-00 for normal diagnosis.

-Follow SYNC Module Accessory Protocol Interface Module (APIM) Standard Programming. Refer to WSM, Section 415-00.
-When the applications screen appears select Combined Patch for v3.7 release.
-If the system auto-selects several applications including Combined Patch for v3.7 release, proceed with the applications auto-selected.
-Select continue and follow the on screen prompts.
-As the programming is being performed several reboots will occur.
-When the patch programming is complete, the system will return to its home screen.
-Once the patch programming is complete, return the thumb drive to the PC.
-Perform touch screen calibration.
Domain

Current: 2014 Ford Taurus SEL AWD

Prior Fleet:
2005 Ford Five Hundred SEL AWD (now in Ohio)
2008 Ford Fusion SE AWD (total loss at hands of second owner)
2011 Ford Escape XLT AWD (sold, hopefully to a good home locally)
2013 Ford Taurus SEL FWD (sold, hopefully to a good home locally)

Fleet not owned, but cared for:

2010 Ford Escape XLT AWD (3.0L)

30 NY Counties - 3 States/Provinces - 2 Countries - 1 Escape

Need to pull more than just OBD Data? See this thread.
Thinking of putting HID's in your reflector headlamps? STOP! Read this first.
Is your vehicle under a Ford/Lincoln/Mercury recall? Check here.
Domain
First poster on E-C's THIRD new server
 
Posts: 1698
E-C LEVEL 7
Joined: November 8th, 2010, 8:49 pm
Location: The Land of Snow, more commonly known as Buffalo, New York
My vehicle: 2017 Explorer Limited 4x4 2.3L
My vehicle's name: Natasha

Remove Advertisements

Escape-City.com
Advertisement
 

Return to Lincoln Lane

Who is online

Users browsing this forum: No registered users and 1 guest