Page 1 of 1

2008 Escape Hybrid won't start - HELP Please

PostPosted: October 27th, 2016, 12:58 am
by jimc137
I got the red triangle of death and yellow wrench, car won't start, replaced hybrid battery (with used) as diagnosed by ford, still no start.
Here are the codes I pulled

P0a0a-ff high voltage interlock open

U0111-60 Lost communication with batt energy control module A

U2023-60 Fault from ext node

P0a28-ff Hybrid batt power off circuit low

P1000-ff OBD rediness test incomplete (just need to drive around - replaced 12v batter)

P1a10-ff Hybrid powertrain control module disabled

P1a14-ff Hybrid Transmission disabled

U0111-ff Low 12V battery

any insights would be greatly appreciated.
checked all fuses, all are good - under hood and in pass compartment center console.

Re: 2008 Escape Hybrid won't start - HELP Please

PostPosted: October 27th, 2016, 8:21 am
by wptski
More Escape Hybrid traffic at: http://www.greenhybrid.com/forums/f26/

Re: 2008 Escape Hybrid won't start - HELP Please

PostPosted: October 27th, 2016, 1:31 pm
by TributeLove
I know nothing about Hybrids, but basic electronic knowledge would indicate;

Sounds like a bad connection - earth point, broken wire (high resistance = voltage drop), or something?

If not that, then the voltage detection system in the control module - what ever the control module is?

Re: 2008 Escape Hybrid won't start - HELP Please

PostPosted: October 28th, 2016, 10:38 pm
by Linna
How do you know the battery you had replaced was bad and used battery is good? It's pretty unusual for hybrid batteries to fail on their own.
At one glance, it looks like the vehicle was in a crash and/or airbags went off, shutting down the high voltage battery system. Not sure if the vehicle can be brought back to life in that situation for a reasonable cost.

Re: 2008 Escape Hybrid won't start - HELP Please

PostPosted: November 7th, 2016, 7:00 pm
by jimc137
Vehicle was last diagnosed by FORD and was told the battery was bad. I replaced it with a battery from craigslist and am still having the same issues. I will be replacing it from my 05 escape hybrid next to confirm if it is the battery or not since i know the one in my 05 works perfectly.

no signs of accident, was purchased from gov auction and has very low miles, 58K. very clean inside and out.

tried both red buttons in front and back of car, checked wires under jack.

Re: 2008 Escape Hybrid won't start - HELP Please

PostPosted: November 10th, 2016, 10:51 am
by djames28
My [not able to start a hybrid] experience was due to Ground Lead (part of the wiring harness) that was failed to be noticed and reattached.

Re: 2008 Escape Hybrid won't start - HELP Please

PostPosted: November 13th, 2016, 10:22 am
by Linna
jimc137 wrote:Vehicle was last diagnosed by FORD and was told the battery was bad. I replaced it with a battery from craigslist and am still having the same issues. I will be replacing it from my 05 escape hybrid next to confirm if it is the battery or not since i know the one in my 05 works perfectly.

no signs of accident, was purchased from gov auction and has very low miles, 58K. very clean inside and out.

tried both red buttons in front and back of car, checked wires under jack.


It makes perfect sense, then, that the vehicle was in an accident, flood, or fire and was sold for salvage/parts by a government agency. Otherwise at 58K miles and running fine it would very likely still be in service. The agency probably evaluated if they could get it fixed like you're doing and decided against it. Since governments self-insure, they wouldn't have to report the loss to an insurance company.

Re: 2008 Escape Hybrid won't start - HELP Please

PostPosted: November 14th, 2016, 10:44 pm
by jimc137
do you happen to know where the ground lead was?

Re: 2008 Escape Hybrid won't start - HELP Please

PostPosted: January 10th, 2017, 9:09 pm
by jimc137
Problem solved, had to bring it to the dealer, after 8 hours of diagnostic time, they found a corroded wire...they wouldn't tell me exactly where is was, only that it was between the battery junction box and the traction batter...it was a gray/red wire. saw signs of wiring harness inspection in engine bay behind battery and under drivers side dash.

The corroded wire caused all the codes and issues. so far it's been running perfectly.

Re: 2008 Escape Hybrid won't start - HELP Please

PostPosted: January 11th, 2017, 1:28 pm
by Squirrel
jimc137 wrote:Problem solved, had to bring it to the dealer, after 8 hours of diagnostic time, they found a corroded wire...they wouldn't tell me exactly where is was, only that it was between the battery junction box and the traction batter...it was a gray/red wire. saw signs of wiring harness inspection in engine bay behind battery and under drivers side dash.

The corroded wire caused all the codes and issues. so far it's been running perfectly.

Thanks for the update and glad it is working for you now. :thumb: