YouTube videos

Help with the site is just a click away. Check here!

YouTube videos

Postby Charles - June 4th, 2011, 5:43 am

JP,

YouTube has changed how the link when you share a video. If I enter it as an URL it displays the link and the video works when the link is clicked.

If I use the YouTube button and paste the file name, nothing happens.

Is there something I am doing wrong??


http://youtu.be/BxMz0GqCp8o

[YouTube]http://youtu.be/BxMz0GqCp8o[/YouTube]
Image Image
Image

Present vehicles
2016 Escape Titanium FWD, Shadow Black, Equipment Pkg 301A, Titanium Technology Package with HID Auto Headlamps, BLIS, Active Park Assist, 2.0L EcoBoost, Panoramic Vista Roof, SYNC3 with Navigation, 19" wheels

2012 Buick Verano Leather Group - Black Onyx - Sunroof, Navigation, Premium Exterior Package, WeatherTech DigitalFit liners (1st & 2nd Row)
User avatar
Charles
Super Moderator and Supreme Overlord of Web Darkness
 
Posts: 18685
E-C LEVEL 21
Joined: March 6th, 2008, 10:24 pm
Location: North Carolina
My nickname: Charles
My vehicle: 2016 Escape Titanium FWD 2.0L
My vehicle's name: Shadow

Re: YouTube videos

Postby tang - June 4th, 2011, 10:34 am

My guess is that the code doesn't recognize that URL style and prefers the youtube.com/ABCDEFG style that you would have to pull from the URL bar in your browser.

PM with wheel questions.
past: 09 Escape XLT V6 AWD
present: 15 Taurus SEL AWD
tang
Super Moderator
 
Posts: 7638
E-C LEVEL 16
Joined: April 22nd, 2009, 12:32 pm
My vehicle: 09 ESC XLT 4WD V6

Re: YouTube videos

Postby Squishy - June 4th, 2011, 11:46 am

Yup, unfortunately it has to match a specific pattern for the embedding to work. It has to be http://www.youtube.com/watch?v=xxxxxxxxxxx without the "&feature=..." bit at the end.

[YouTube]http://youtu.be/BxMz0GqCp8o[/YouTube] nope
[YouTube]http://www.youtube.com/watch?v=BxMz0GqCp8o&feature=youtu.be[/YouTube] nope
[YouTube]http://www.youtube.com/watch?v=BxMz0GqCp8o&feature=related[/YouTube] nope
[YouTube]http://www.youtube.com/watch?v=BxMz0GqCp8o[/YouTube] <-- yes
^ Becomes:
The goggles, they do nothing!
Image

Image
Image

The Garage:
Image Image Image Image
Image Image Image Image
User avatar
Squishy
Basket Case
 
Posts: 4977
E-C LEVEL 13
Joined: March 2nd, 2008, 7:29 pm
Location: Orillia, Ontario
My nickname: Bev
My vehicle: 2003 Ford Escape V6 4x2
My vehicle's name: The Aarghvark

Re: YouTube videos

Postby ITBland - October 7th, 2016, 2:44 pm

[YouTube]https://www.youtube.com/watch?v=JlK2qekqX5s[/YouTube]
Oh! must remove the SSL from the URL (http:// not https://)
User avatar
ITBland
 
Posts: 26
E-C ROOKIE
WELCOME TO E-C!
Joined: August 5th, 2014, 11:15 pm
Location: South Louisiana
My vehicle: 2005 FEH and 2010 FEH

Re: YouTube videos

Postby Charles - October 7th, 2016, 5:21 pm

ITBland wrote:[YouTube]https://www.youtube.com/watch?v=JlK2qekqX5s[/YouTube]
Oh! must remove the SSL from the URL (http:// not https://)


You got it!!! I am not sure but I believe it is related to the forum software doesn't like the secure server (https ) :shrug:
Image Image
Image

Present vehicles
2016 Escape Titanium FWD, Shadow Black, Equipment Pkg 301A, Titanium Technology Package with HID Auto Headlamps, BLIS, Active Park Assist, 2.0L EcoBoost, Panoramic Vista Roof, SYNC3 with Navigation, 19" wheels

2012 Buick Verano Leather Group - Black Onyx - Sunroof, Navigation, Premium Exterior Package, WeatherTech DigitalFit liners (1st & 2nd Row)
User avatar
Charles
Super Moderator and Supreme Overlord of Web Darkness
 
Posts: 18685
E-C LEVEL 21
Joined: March 6th, 2008, 10:24 pm
Location: North Carolina
My nickname: Charles
My vehicle: 2016 Escape Titanium FWD 2.0L
My vehicle's name: Shadow


Return to Directory Assistance

Who is online

Users browsing this forum: No registered users and 2 guests