Problems logging in?

Seats, instrument panel, headliner, console, panels, detailing, more

Problems logging in?

Postby jpark - September 16th, 2008, 9:23 am

Hola,

I made some changes to the site this morning. If you have trouble logging in, click the Delete All Board Cookies link on the lower right side of the page. Also, delete any cookies stored by your browser.

I wasn't able to get in here myself until I cleared out cookies, and then it worked fine again.

Sorry about the inconvenience, but people were having trouble signing up and/or logging in, and these changes will fix things going forward.

-JP

For help with logging in or account activations, please send an e-mail to ec.activate@gmail.com with your username and the issue you are having. For users with an activated account but who still cannot log in, please include which browser you are using. Do not include your password! That is confidential information and no one will ever ask you for it.
ImageImage
2016 Ford Escape Titanium 4WD, Magnetic Metallic, Charcoal Heated Leather, new 9/23/2015
- 2.0L EcoBoost I4, 6-speed auto, 301A, Sync 3/Sirius/HD, Panoramic Roof, Navigation
- Husky WeatherBeater 99741/23741 mats, Ford factory splash guards
2008 Ford Fusion SE FWD, Black, Charcoal/Red leather, new 2/23/2008, still strong and trouble-free
- 2.3L I4, 5-speed auto, Sync, Sport Appearance/Moon 'N Tune/Ambient Lighting packages, Husky WB 98301 mats
2013 Ford Escape Titanium 4WD, Ruby Red Metallic, Charcoal Leather, new 11/2/2012, sold 9/23/2015
2010 Ford Escape Limited FWD, Black, Camel Leather, new 4/22/2010, sold 11/2/2012
2007 Ford Edge SEL Plus AWD, Blazing Copper Metallic, Charcoal Leather, new 6/18/2007, sold 4/22/2010
2005 Ford Escape Limited 4WD, Redfire Metallic, Pebble Leather, new 6/4/2004, sold 6/18/2007
User avatar
jpark
E-C Administrator
 
Posts: 12362
E-C LEVEL 20
Joined: February 28th, 2008, 1:12 pm
Location: The NE 'burbs of Buffalo, NY, USA
My nickname: JP
My vehicle: 2016 Escape Titanium 2.0EB 4WD

Remove Advertisements

Escape-City.com
Advertisement
 

Re: Problems logging in?

Postby RobtRoma - September 16th, 2008, 10:11 am

Hi JPark,

Just wanted to let you know the "Delete All Board Cookies" link didn't work for me. I was having the same problem where it would tell me I logged in successfully but I would go to the Board Index and I wouldn't be logged in... but my Screen Name was listed as browsing the forums... Odd.

I'm using IE7 on Vista (No SP1). To get it to work I manually deleted all my cookies (Tools > Internet Options > Delete > Delete Cookies).

Thanks for working so diligently :)
ImageImage
The real art of conversation is not only to say the right thing at the right time,
but also to leave unsaid the wrong thing at the tempting moment...


ImageImageImage
User avatar
RobtRoma
Super Moderator and E-C's 100,000th AND 200,000th Poster
 
Posts: 13526
E-C LEVEL 20
Joined: March 7th, 2008, 11:10 pm
Location: Bergen Co., NJ
My nickname: Rob
My vehicle: 2002 XLT 4x4
My vehicle's name: The Mean Green Machine

Re: Problems logging in?

Postby jpark - September 16th, 2008, 10:28 am

You're welcome!
ImageImage
2016 Ford Escape Titanium 4WD, Magnetic Metallic, Charcoal Heated Leather, new 9/23/2015
- 2.0L EcoBoost I4, 6-speed auto, 301A, Sync 3/Sirius/HD, Panoramic Roof, Navigation
- Husky WeatherBeater 99741/23741 mats, Ford factory splash guards
2008 Ford Fusion SE FWD, Black, Charcoal/Red leather, new 2/23/2008, still strong and trouble-free
- 2.3L I4, 5-speed auto, Sync, Sport Appearance/Moon 'N Tune/Ambient Lighting packages, Husky WB 98301 mats
2013 Ford Escape Titanium 4WD, Ruby Red Metallic, Charcoal Leather, new 11/2/2012, sold 9/23/2015
2010 Ford Escape Limited FWD, Black, Camel Leather, new 4/22/2010, sold 11/2/2012
2007 Ford Edge SEL Plus AWD, Blazing Copper Metallic, Charcoal Leather, new 6/18/2007, sold 4/22/2010
2005 Ford Escape Limited 4WD, Redfire Metallic, Pebble Leather, new 6/4/2004, sold 6/18/2007
User avatar
jpark
E-C Administrator
 
Posts: 12362
E-C LEVEL 20
Joined: February 28th, 2008, 1:12 pm
Location: The NE 'burbs of Buffalo, NY, USA
My nickname: JP
My vehicle: 2016 Escape Titanium 2.0EB 4WD

Re: Problems logging in?

Postby Squishy - September 16th, 2008, 11:28 am

Manually deleting my cookies didn't work either, but I don't know if I just needed to try it again. I deleted my temperorary internet files and browsing history for the second try, and it worked.
The goggles, they do nothing!
Image

Image
Image

The Garage:
Image Image Image Image
Image Image Image Image
User avatar
Squishy
Basket Case
 
Posts: 4977
E-C LEVEL 13
Joined: March 2nd, 2008, 7:29 pm
Location: Orillia, Ontario
My nickname: Bev
My vehicle: 2003 Ford Escape V6 4x2
My vehicle's name: The Aarghvark

Re: Problems logging in?

Postby inspectorgadget83 - September 16th, 2008, 11:47 am

Looks like deleting the cookies worked. I thought it might have been an issue with using Google Chrome, but I was wrong. Thanks for all your work. :thumb:
inspectorgadget83
 
Posts: 89
E-C LEVEL 1
Joined: July 31st, 2008, 2:25 pm
Location: Metro Detroit
My vehicle: 2009 Escape Hybrid Limited 4x4
My vehicle's name: Still waiting for inspiration.

Re: Problems logging in?

Postby Blood Junkie - September 16th, 2008, 11:55 am

RobtRoma wrote:Hi JPark,

Just wanted to let you know the "Delete All Board Cookies" link didn't work for me. I was having the same problem where it would tell me I logged in successfully but I would go to the Board Index and I wouldn't be logged in... but my Screen Name was listed as browsing the forums... Odd.


Ditto for me. :shrug:

Using IE on windows 2000 (I think). :worry:
Image
User avatar
Blood Junkie
 
Posts: 1455
E-C LEVEL 6
Joined: March 13th, 2008, 5:10 am
Location: Kent. England.
My nickname: House
My vehicle: Late '02 Ford Maverick XLT 3.0
My vehicle's name: Mav. The Mav.

Re: Problems logging in?

Postby RobtRoma - September 16th, 2008, 11:59 am

Squishy wrote:Manually deleting my cookies didn't work either, but I don't know if I just needed to try it again. I deleted my temperorary internet files and browsing history for the second try, and it worked.

I actually deleted my temperorary internet files and browsing history before logging in as well. I forgot to mention that...
ImageImage
The real art of conversation is not only to say the right thing at the right time,
but also to leave unsaid the wrong thing at the tempting moment...


ImageImageImage
User avatar
RobtRoma
Super Moderator and E-C's 100,000th AND 200,000th Poster
 
Posts: 13526
E-C LEVEL 20
Joined: March 7th, 2008, 11:10 pm
Location: Bergen Co., NJ
My nickname: Rob
My vehicle: 2002 XLT 4x4
My vehicle's name: The Mean Green Machine

Re: Problems logging in?

Postby jpark - September 16th, 2008, 12:13 pm

IE7 and Opera worked fine by just deleting cookies for me. Firefox 3 required deleting everything and restarting it before it would work.
ImageImage
2016 Ford Escape Titanium 4WD, Magnetic Metallic, Charcoal Heated Leather, new 9/23/2015
- 2.0L EcoBoost I4, 6-speed auto, 301A, Sync 3/Sirius/HD, Panoramic Roof, Navigation
- Husky WeatherBeater 99741/23741 mats, Ford factory splash guards
2008 Ford Fusion SE FWD, Black, Charcoal/Red leather, new 2/23/2008, still strong and trouble-free
- 2.3L I4, 5-speed auto, Sync, Sport Appearance/Moon 'N Tune/Ambient Lighting packages, Husky WB 98301 mats
2013 Ford Escape Titanium 4WD, Ruby Red Metallic, Charcoal Leather, new 11/2/2012, sold 9/23/2015
2010 Ford Escape Limited FWD, Black, Camel Leather, new 4/22/2010, sold 11/2/2012
2007 Ford Edge SEL Plus AWD, Blazing Copper Metallic, Charcoal Leather, new 6/18/2007, sold 4/22/2010
2005 Ford Escape Limited 4WD, Redfire Metallic, Pebble Leather, new 6/4/2004, sold 6/18/2007
User avatar
jpark
E-C Administrator
 
Posts: 12362
E-C LEVEL 20
Joined: February 28th, 2008, 1:12 pm
Location: The NE 'burbs of Buffalo, NY, USA
My nickname: JP
My vehicle: 2016 Escape Titanium 2.0EB 4WD

Re: Problems logging in?

Postby jonas1022 - September 16th, 2008, 12:32 pm

:wall: Using IE on Win XP Home Edition. I had to delete every cookie in the box and then reboot... :shrug:
aka "David"

“Love the people who treat you right. Pray for those who don't”
User avatar
jonas1022
Award-Winning Bullitt Tribute Moderator
 
Posts: 12182
E-C LEVEL 20
Joined: April 6th, 2008, 7:58 pm
Location: DFW Metromess, TX.
My nickname: aka David
My vehicle: 01 Mustang Bullitt, 08 Tribute

Re: Problems logging in?

Postby jpark - September 16th, 2008, 12:34 pm

Want a cookie?

:lol:
ImageImage
2016 Ford Escape Titanium 4WD, Magnetic Metallic, Charcoal Heated Leather, new 9/23/2015
- 2.0L EcoBoost I4, 6-speed auto, 301A, Sync 3/Sirius/HD, Panoramic Roof, Navigation
- Husky WeatherBeater 99741/23741 mats, Ford factory splash guards
2008 Ford Fusion SE FWD, Black, Charcoal/Red leather, new 2/23/2008, still strong and trouble-free
- 2.3L I4, 5-speed auto, Sync, Sport Appearance/Moon 'N Tune/Ambient Lighting packages, Husky WB 98301 mats
2013 Ford Escape Titanium 4WD, Ruby Red Metallic, Charcoal Leather, new 11/2/2012, sold 9/23/2015
2010 Ford Escape Limited FWD, Black, Camel Leather, new 4/22/2010, sold 11/2/2012
2007 Ford Edge SEL Plus AWD, Blazing Copper Metallic, Charcoal Leather, new 6/18/2007, sold 4/22/2010
2005 Ford Escape Limited 4WD, Redfire Metallic, Pebble Leather, new 6/4/2004, sold 6/18/2007
User avatar
jpark
E-C Administrator
 
Posts: 12362
E-C LEVEL 20
Joined: February 28th, 2008, 1:12 pm
Location: The NE 'burbs of Buffalo, NY, USA
My nickname: JP
My vehicle: 2016 Escape Titanium 2.0EB 4WD

Next

Return to Interior Mods

Who is online

Users browsing this forum: No registered users and 17 guests